Welcome, %1$s. Please login or register. - Did you miss your activation email?

Login with username, password and session length
 

Author Topic: Enterprise Refit Aztec decals do not show up.  (Read 240 times)

Offline Stephen

  • Ensign
  • *
  • Posts: 12
Enterprise Refit Aztec decals do not show up.
« on: July 19, 2017, 09:54:09 pm »
I am in the process of applying Aztec decals on my Enterprise Refit. I have only applied a couple of them to see how it looks but it completely disappears and I see no patterns. Anyone have any ideas? I see no point in applying anymore if they aren't visible. My base paint is pearlized white. I am guessing that was the wrong choice??

Offline AnythingSciFi

  • Admiral
  • *****
  • Posts: 2627
Re: Enterprise Refit Aztec decals do not show up.
« Reply #1 on: July 20, 2017, 03:58:04 pm »
What brand Aztec decals are you using?
I don't think the pearl paint would be the problem!

Offline Stephen

  • Ensign
  • *
  • Posts: 12
Re: Enterprise Refit Aztec decals do not show up.
« Reply #2 on: July 23, 2017, 04:00:01 pm »
Well I think I jumped the gun on this. It turned out to be more subtle than I was expecting. It's actually looking pretty darn good now.

Offline Tiburon

  • Captain
  • ****
  • Posts: 293
Re: Enterprise Refit Aztec decals do not show up.
« Reply #3 on: July 24, 2017, 01:31:07 pm »
Do you have any pictures? I would love to see! We don't see many Aztec decals on the refit these days it seems.
Phil

Offline MattA

  • Admiral
  • *****
  • Posts: 1573
  • Am I doing this right?
Re: Enterprise Refit Aztec decals do not show up.
« Reply #4 on: July 26, 2017, 01:17:55 pm »
The aztec decals for the 350 refit are very subtle.  They do show up, but they don't go overboard.  They are excellent, and I highly recommend them to people who don't want to paint their kits. 

Now, as per the rules of any forum... post pics! ;D

EDIT:  Here's when I was applying mine.  I loved how they didn't scream 'LOOK AT ME!'. 

Builder of all things StarShip...

Offline scottminium

  • Admiral
  • *****
  • Posts: 869
  • "Not chess, Mr. Spock. Poker!"
Re: Enterprise Refit Aztec decals do not show up.
« Reply #5 on: August 03, 2017, 07:41:24 pm »
Of course, they are only as subtle as the underlying paint scheme.  You could choose a lighter or darker base coat the azteks will be much more noticeable.  I'd say it falls to the artist's discretion.  This is two tone paint, but still not too stark a difference. 
"If there's a bright center to the universe, you're on the planet that it's farthest from."

 




Enterprise © Bloc