Welcome, %1$s. Please login or register. - Did you miss your activation email?

Login with username, password and session length
 

Author Topic: Need advice on filling gaps in lower Enterprise Re-fit Saucer.  (Read 64 times)

Offline The Man/Kind Project

  • Ensign
  • *
  • Posts: 19
Next time I'll watch Boyd closer...

So I installed SMD's in the lower construct on the Polar Light's Enterprise Refit, and they prevented a flush fit.  I tried filling the gap with Squadron Putty, but it's a bit of a mess.  Can someone please give me their advice on what should be used, and the best method to insure that the look is seamless and no light leaks from the edges?  Thanks very much in advance!

Offline LynnInDenver

  • Commander
  • ***
  • Posts: 195
    • My husband and I on YouTube - TG256
Re: Need advice on filling gaps in lower Enterprise Re-fit Saucer.
« Reply #1 on: October 21, 2017, 05:52:23 pm »
If you can get the array back off? I'd recommend starting with cutting in some recesses inside the array to accommodate those LEDs.

If you can't? Start by inserting some styrene strips to fill in "behind" the gap. Basically, use strips to fill in just shy of the intended surface, then use filler to skim coat it.

Offline The Man/Kind Project

  • Ensign
  • *
  • Posts: 19
Re: Need advice on filling gaps in lower Enterprise Re-fit Saucer.
« Reply #2 on: October 21, 2017, 09:38:30 pm »
Great advice, I should have waited before I glued on the array.  I squirted some diluted filler and let it dry, and then applied the Squadron stuff over it.  It's not looking that bad.

Thanks so much for answering though.  I should be more patient!

 




Enterprise © Bloc