Welcome, %1$s. Please login or register. - Did you miss your activation email?

Login with username, password and session length
 

Author Topic: Enterprise-C AfterMarket Parts Problems  (Read 77 times)

Offline MSgtUSAFRet

  • Admiral
  • *****
  • Posts: 1575
  • All I ask is a tall ship & a star to steer her by.
Enterprise-C AfterMarket Parts Problems
« on: October 25, 2017, 07:16:55 am »
Hey All,

I got some aftermarket parts for my Enterprise-C and I'm trying them out for fit. I am not criticizing the parts or the maker, I am only asking how I might be able to fix an issue.

20170915_103822

When I put them together, I expected some modification to take place. But when I finally got them to seat, I noticed this gap between the parts.

20170915_100148


Since it is essentially a clear part, anything I may use to close the seam/gap will effect the light transmission so, here I am, asking for suggestions (materials or techniques) from the collective geniuses/master modelers for how to still use the parts but close the gap.

Lemme know your thoughts!

Thanks!

Steve
"As long as there is injustice, whenever a Targathian baby cries out, wherever a distress signal sounds among the stars, we'll be there. This fine ship, this fine crew. Never give up... and never surrender."

Offline Tankton

  • Admiral
  • *****
  • Posts: 2021
Re: Enterprise-C AfterMarket Parts Problems
« Reply #1 on: October 25, 2017, 10:01:23 am »
It looks like It is warped slightly. Try heating the part with a hair dryer
and straighten it out. Work with it a little at a time till it fits properly.
Live Long and Prosper

Cameron Lewis Sr.

Offline starsiegeplayer

  • Admiral
  • *****
  • Posts: 903
  • In brightest day, in darkest night....
Re: Enterprise-C AfterMarket Parts Problems
« Reply #2 on: October 26, 2017, 01:05:33 am »

 




Enterprise © Bloc